Richiede l'errore apache2

Sto cercando di utilizzare RequireAny per consentire l'accesso a un sito da un determinato IP o da un determinato nome utente. Tuttavia, quando provo a eseguire apache ho il seguente errore:

Invalid command '<RequireAny', perhaps misspelled or defined by a module not included in the server configuration Action 'configtest' failed. 

La parte del mio file apache con l'authentication sembra così:

  • Slowloris su Apache: è mod_reqtimeout + mod_qos abbastanza?
  • gzip js su apache
  • Errore di segmentazione Apache
  • Utilizzando il risultato dell'offerta di iptables DROP, il socket CLOSE_WAIT non completerà mai?
  • Come triggersre tutti i methods HTTP in un server HTTP Apache
  • Differenza tra SSLCertificateFile e SSLCertificateChainFile?
  •  <Directory /var/www/web/> Options Indexes FollowSymLinks AllowOverride AuthConfig FileInfo Options AcceptPathInfo On AuthName "Protected Site" AuthType Basic AuthBasicProvider file AuthUserFile /etc/apache2/.htpasswd <RequireAny> Require user dev Require ip 71.198.111.188 </RequireAny> #Order allow,deny #allow from all </Directory> 

    Perché viene visualizzato un errore quando si utilizza RequireAny in questo caso?

  • Qual è la direttiva apache Satisfy?
  • Apnea SNI namevhosts sempre verso la prima voce di VirtualHost
  • È un SSL jolly richiesto per un singolo sottodominio?
  • Compact reindirizza in Apache / htaccess. Come?
  • Core CPU e lavoratori / maxserver
  • Errore "non trovato o imansible stat" nei registri apache, e differenza in httpd.conf e nel sito Roots del documento
  • One Solution collect form web for “Richiede l'errore apache2”

    Le <RequireAny> e <RequireAny> che si sta tentando di utilizzare sono state aggiunte in Apache 2.4 e si trovano nel module mod_authz_core . Non sono disponibili in Apache 2.2.

    Suggerimenti per Linux e Windows Server, quali Ubuntu, Centos, Apache, Nginx, Debian e argomenti di rete.