VMwre ESXi 5 – Lo stato di salute hardware mostra "Sconosciuto"

Ho un server Cisco UCSC-C220-M3SBE che esegue ESXi 5.0.0 per eseguire 2 VM per Cisco CUCM e Cisco Unity.

È un ospite autonomo, nessun vcenter.

  • ESXi 6.0 ha smesso di installare le Azioni NFS
  • Calcolo delle risorse virtuali
  • VMWare ESXi 5 - Array RAID 5 estese - non è in grado di accedere a datastore
  • chiudendo automaticamente un host ESXi each giorno
  • Collegamenti ad alta disponibilità su VMware ESXi
  • Può ESXi (4.1) montare un datastore VMFS accanto ad una istantanea di sola lettura?
  • Se vado nella scheda Configuration , quindi Health Status ho le seguenti informazioni:

    immettere qui la descrizione dell'immagine

    Ho provato Refresh e non succede niente.

    Ho provato a Reset Sensors e get questo errore:

    immettere qui la descrizione dell'immagine

    Questo host ha usato per mostrare lo stato dell'hardware, quindi non so cosa sta succedendo. Ho cercato il VMware KB per quel errore e sono tornato senza risultati. Ho trovato questo articolo di KB che cerca "stato di salute sconosciuto" ma la "correzione" era less che utile:

    Se viene visualizzato uno stato sconosciuto in cui le cose sono tipicamente elencate come OK, potrebbe esserci un problema e richiede una certa indagine.

    Qualcuno sa come posso get lo stato di salute hardware per essere effettivamente visualizzato nuovamente senza riavviare l'host (supponendo che anche lo risolve)?

    2 Solutions collect form web for “VMwre ESXi 5 – Lo stato di salute hardware mostra "Sconosciuto"”

    Accedere alla console e avviare /sbin/services.sh restart

    Inoltre, si prega di aggiornare la versione ESXi se è ansible. È una vecchia revisione e potrebbe essere eseguito in un bug / mancanza che è stato risolto in una versione successiva.

    Ho un server Cisco UCS-C240 che esegue ESXi 5.5 U2 per eseguire 2 VM, un host autonomo, nessun vcenter (quindi quasi lo stesso problema).

    Ho aperto un biglietto in VMware e dopo un webex la soluzione è stata:

    1-Log via SSH all'host.

    2-Eseguire i seguenti comandi:

      ~ # localcli hardware ipmi sel clear ~ # /etc/init.d/sfcbd-watchdog restart 

    3-Fare clic sul button Reset Sensors.

    Tutto dovrebbe essere ok.

    Ecco un collegamento alla soluzione VMWare:

    https://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1033725

    Suggerimenti per Linux e Windows Server, quali Ubuntu, Centos, Apache, Nginx, Debian e argomenti di rete.